yaftp - Download
You'll be able to download in few seconds.
Publisher Description
YAFTP is a java portable client frontend to RFC765 RFC959 RFC2228 RFC2640 server , it intends to provide both a SWING GUI FrontEnd bean to access and recognize misc FTP servers and also non graphical classes and API as well
About yaftp
This System Maintenance program is available in English. It was last updated on 30 September, 2026. yaftp is compatible with the following operating systems: Linux, Mac, Windows.
The company that develops yaftp is jymen. The latest version released by its developer is 1.0 .
The download we have available for yaftp has a file size of 2.0 MB. Just click the green Download button above to start the downloading process. The program is listed on our website since 2002-09-28 and was downloaded 0 times. We have already checked if the download link is safe, however for your own protection we recommend that you scan the downloaded software with your antivirus. Your antivirus may detect the yaftp as malware if the download link is broken.
How to install yaftp on your Windows device:
- Click on the Download button on our website. This will start the download from the website of the developer.
- Once the yaftp is downloaded click on it to start the setup process (assuming you are on a desktop computer).
- When the installation is finished you should be able to see and run the program.
Program Details
System requirements
Download information
Pricing
Version History
version yaftp_1_0_14
posted on 2002-09-28
version yaftp_1_0_14
posted on 2002-09-28
Several fixes and updates
Disclaimer
External Download
We do not host yaftp on our servers. We did not scan it for viruses, adware, spyware or other type of malware. This app is hosted by the software publisher and passed their terms and conditions to be listed there. We recommend caution when installing it.
The external download link for yaftp is provided to you by apps112.com without any warranties, representations or guarantees of any kind, so access it at your own risk.
If you have questions regarding this particular app contact the publisher directly. For questions about the functionalities of apps112.com contact us.